포커스라이트 제품의 맥OS 10.15 (카타리나)와 호환 가능 여부

포커스라이트 제품의 맥OS 10.15 (카타리나)와 호환 가능 여부

모든 제품의 호환에 관한 정보는 아래에 명시되어 있습니다. 다양한 맥OS 카타리나 베타 버전을 통해 테스트를 진행했으며 최종 버전인 10.15가 출시되는 대로 바로 테스트를 진행할 예정입니다. 아직 카타리나는 베타 버전이며 현재 포커스라이트 제품과는 호환이 되지 않기 때문에 업데이트를 하지 않는 것을 추천합니다.

10.15 버전 이후에 진행될 새로운 업데이트 (예를 들면 10.15.x)는 이전 10.15 버전과 비교했을 때 제품의 성능 부분에서 변화가 있을 확률이 있습니다. 하지만 지금까지의 맥OS 업데이트의 기록을 살펴보면 눈에 띄게 큰 변화가 있던 경우는 매우 드물었습니다.

OS 업데이트전에 사용중인 소프트웨어 및 하드웨어와의 호환 여부를 확인하시기 바라며 중요한 프로젝트 작업중에는 시스템 업데이트는 절대로 해서는 안됩니다. 포커스라이트 인터페이스 외의 추가적인 인터페이스 (Ableton Live Lite, Pro Tools First)를 사용한다면 제조사의 사이트에서 호환에 관한 내용을 확인 해보시기 바랍니다.

지금까지 상황으로 비춰보았을 때, 새로운 시스템 초기에는 수많은 문제가 있기 때문에 보통은 수개월은 업데이트를 하지 않고 패치 전까지 기다리는 것을 추천합니다.

만약 포커스라이트 소프트웨어/드라이버를 설치한 다음 ‘System Extension Blocked’라는 에러 메시지가 뜬다면 이 링크를 참고하시기 바랍니다.

오디오 소프트웨어로 신호를 보낼 때 문제가 있지만 플레이백에는 이상이 없는 경우에는 이 링크를 참고하시기 바랍니다.

스칼렛 3세대 제품군 (Solo, 2i2, 4i4, 8i6, 18i8 그리고 18i20)

Catalina와의 호환 가능

스칼렛 2세대 제품군 (Solo, 2i2 그리고 2i4)

Catalina와의 호환 가능

스칼렛 2세대 제품군 (6i6, 18i8 그리고 18i20)

Catalina와 호환 가능

스칼렛 1세대 제품군 (6i6, 18i8 그리고 18i20)

스칼렛 믹스 컨트롤 1.10 설치시 Catalina와 호환 가능

(이 링크에서 사용 가능한 베타 버전을 받을 수 있습니다).

스칼렛 1세대 제품군 8i6와 18i6

스칼렛 믹스 컨트롤 1.10 설치 시 Catalina와 호환 가능

(이 링크에서 사용 가능한 베타 버전을 받을 수 있습니다).

S/PDIF 또는 ADAT를 통해 1세대 8i6과 18i6을 클럭할 때 영향을 미치는 문제가 있습니다. 클럭 소스과 샘플 레이트를 유효하지 않은 클럭 설정으로 변경할 때 나타나는 문제입니다. 예를 들어 존재하지 않는 클럭 소스로 변경하거나 현재 클럭 소스와 매칭이 되지 않는 샘플 레이트로 변경할 때 나타나는 문제입니다. 현재 단종된 제품이기 때문에 향후 이 문제에 대한 수정이나 지원을 없을 계획입니다.

클라렛 USB 제품군 (2pre SUB, 4Pre USB 그리고 8Pre USB)

Catalina와 호환 가능

클라렛 Thunderbold 제품군 (2Pre, 4pre, 8Pre 그리고 8PreX)

Catalina와 호환 가능. 참고로 맥의 Thunderbolt 드라이버 인스톨러를 우클릭 한 다음 실행해야 합니다. 만약 인스톨러를 실행했을 때 “can’t be opened because Apple cannot check it for malicious software” 이라는 메시지가 뜬다면 이 링크의 설명을 참고해 진행하시기 바랍니다.

Red Plugin Suite

Catalina와 호환 가능

사파이어 FireWire 제품군

(Pro 14, Pro24, Pro24 DSP, Pro 26, Pro 40, Liquid Saffire 56)

Catalina와 호환 가능. 모든 사파이어 FireWire 인터페이스는 사파이어 믹스 컨트롤 3.9가 설치된맥OS 10.15와 호환이 됩니다

(현재 사용 가능한 베타 버전은 여기서 찾아볼 수 있습니다).

참고로 사파이어 FireWire 제품에 대한 서비스는 더 이상 지원하지 않고 있습니다. 더 이상 지원하지 않는 사파이어 제품군에 대한 내용은 여기서 찾아볼 수 있습니다.

iTrack Solo

Catalina와 호환 가능

사파이어 6 USB

사파이어 6 USB에는 USB 1.1과 USB 2.0, 총 두가지 종류가 있습니다. 제품 아래에 있는 시리얼번호를 통해 어떤 종류인지 확인할 수 있습니다. “SU”로 시작하는 시리얼번호는 USB 1.1 버전이며, “S2”로 시작하면 USB 2.0 버전입니다.

“SU”로 시작하는 시리얼번호는 USB 1.1 버전이며, “S2”로 시작하면 USB 2.0 버전입니다.

USB 1.1. 버전은 Catalina와 호환이 되지 않습니다. Catalina로 업그레이드하지 마시고 사용하시기 바랍니다.

사파이어 6 USB 1.1 서비스 중단에 대한 자세한 내용은 여기서 확인하실 수 있습니다.

2.0 버전은 Catalina와 호환 가능합니다.

Forte

Catalina와 호환이 되지 않습니다. Forte는 맥OS 10.15 Catalina에서 호환이 되지 않으므로 업그레이드를 하지 마십시오. Forte Control은 이전 버전의 맥OS에서는 작동할 수 있으나 아직 테스트를 거치지 않았으며 서비스도 더 이상 지원하지 않고 있습니다. Catalina에서 Forte Control은 작동하지 않습니다.

서비스중단에 대한 자세한 내용은 여기서 확인할 수 있습니다.

스칼렛 Plugin Suite

Catalina와 호환 가능

스칼렛 Pugin Suite는 작동할 수 있지만 제품에 대한 지원이 끝난 상태 이후 테스트를 거치지 않았기 때문에 호환성에 대해 확실하게 장담할 수 없습니다. 서비스중단에 대한 자세한 내용은 여기서 확인할 수 있습니다.

Midnight Plugin Suite

Catalina와 호환 가능

Midnight Plugin Suite는 작동할 수 있지만 제품에 대한 지원이 끝난 상태 이후 테스트를 거치지 않았기 때문에 호환성에 대해 확실하게 장담할 수 없습니다. 서비스중단에 대한 자세한 내용은 여기서 확인할 수 있습니다.

포커스라이트 프로 제품군의 호환성 여부는 여기서 확인할 수 있습니다.

사용하시는 제품이 목록에 없다면 아직 Catalina와의 호환성 테스트를 아직 하지 않은 상태이므로 작동하지 않을 확률이 매우 높습니다.



댓글 남기기